Search found 4 matches

by Pogslayer
Mon May 09, 2022 11:28 pm
Forum: Town
Topic: Windows XP SP3 and Windows 7 SP2 Installation Media Now Available! (Unofficial)
Replies: 12
Views: 1093

Re: Windows XP SP3 and Windows 7 SP2 Installation Media Now Available! (Unofficial)

*looks left* *looks right* I have running XP3 and Win7 machines; nothing has made me NEED W10, so I plug in that drive once a month or so, update it and then put back the Win7 drive. The XP machine is part firewall, part Linux and a repository for some very old DOS and Windows software (German Sider...
by Pogslayer
Fri May 06, 2022 12:16 am
Forum: Town
Topic: Windows XP SP3 and Windows 7 SP2 Installation Media Now Available! (Unofficial)
Replies: 12
Views: 1093

Re: Windows XP SP3 and Windows 7 SP2 Installation Media Now Available! (Unofficial)

This is VERY nice of you! I have my own disks but I'm not sure how much patching went on after SP# (XP) and SP2 (W7).

As an aside, I had no trouble playing D2 without Compatibility options, but it may just be my (thoroughly-hacked) system. I think I DID need it for the install.exe.
by Pogslayer
Fri May 06, 2022 12:06 am
Forum: Desert Rain Inn
Topic: Damn it, I wish you people would just leave me alone! I . . . Oh, you're new here, aren't you?
Replies: 4
Views: 318

Re: Damn it, I wish you people would just leave me alone! I . . . Oh, you're new here, aren't you?

No, lol, not that old yet! As far as in 1.03, that's the version on my original disks that I reloaded. I did in fact upgrade it with Cactus to 1.05b after reading a bit about it. @ArkonClem ("Uh... Clem" :D): I've been playing 1.03 for several months and this is why: Rare Amulet: Havok Noo...
by Pogslayer
Tue May 03, 2022 2:15 am
Forum: Desert Rain Inn
Topic: Damn it, I wish you people would just leave me alone! I . . . Oh, you're new here, aren't you?
Replies: 4
Views: 318

Damn it, I wish you people would just leave me alone! I . . . Oh, you're new here, aren't you?

"Uh, yeah." - Edison Trent Hey travellers, returning player after overdoing it (immensely) years and years ago. Started on 1.03 (I'm anxious to try 1.00) and after a year, moved on to 1.09 LOD, which I played online (again too much). Time Travelling is what got me interested in the game ag...